COMPUTER
SCRABBLE®
DE LUXE

SOFTWARE BY

Leisure Genius

LGD 630
For the Atari ST in colour or monochrome
ACKNOWLEDGEMENTS

SCRABBLE® trade mark and copyright licensed by J. W. Spear & Sons PLC.

© Copyright 1984-88 LEISURE GENIUS®.

All rights reserved. No part of this program, packaging or documentation may be reproduced in any form. Unauthorised copying, renting, lending or sale and repurchase prohibited.

---

INSTRUCTIONS FOR THE ATARI ST

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>A Introduction</td>
<td>4</td>
</tr>
<tr>
<td>B Rules for playing SCRABBLE®</td>
<td>5</td>
</tr>
<tr>
<td>C Loading Computer SCRABBLE®</td>
<td>9</td>
</tr>
<tr>
<td>D Starting Computer SCRABBLE®</td>
<td>9</td>
</tr>
<tr>
<td>E Playing Computer SCRABBLE®</td>
<td>10</td>
</tr>
<tr>
<td>F End of the game</td>
<td>15</td>
</tr>
</tbody>
</table>

Software by LEISURE GENIUS®.

Leisure Genius® is a registered trademark of Virgin Games, a wholly owned subsidiary of Virgin Publishing Ltd.

Produced by Virgin Games.
and Sentient Software Limited.
® Registered Trademarks
A Introduction

Computer SCRABBLE® is a highly sophisticated computer program which allows you and others to play SCRABBLE® on or against your computer. The program can provide you with up to 3 opponents in any one game - each computer opponent can be assigned one of 8 skill levels.

All you need is the Computer SCRABBLE® program and your computer system. The program provides an "on-screen" board and all the facilities of the board game.

The Computer SCRABBLE® program includes a playing vocabulary of over 23,000 words. The program will check words that you play against its vocabulary and challenge any words it does not "know" - as its vocabulary is finite you are able to either accept or reject its challenge.

The program has play levels 1 to 8 with level 1 being the least skilled opponent and the highest level being the most skilled. As an indication, the Computer SCRABBLE® program is tuned to achieve average scores (in a 2-player game) of 200 points at level 1 and over 400 points at level 8.

Skill levels 1-4 access a selected subsection of the dictionary while levels 5-8 access all acceptable 2, 3, and 4 letter words and extensions - some of these words are obscure and unusual!

To add to the excitement and realism of the game, a clock facility is included - you can choose a maximum allowable time per turn, ranging from "lightning" at 30 seconds to a leisurely 5 minutes.

Finally, the Computer SCRABBLE® program includes a facility for interrupting and resuming a game at a later date.

B Rules for playing SCRABBLE®

SCRABBLE® is a word game for two to four players. The play consists of forming interlocking words, crossword fashion, on the SCRABBLE® playing board using letter tiles with various score values.

Each player competes for a high score by using their letters in combinations and locations that take best advantage of letter values and premium squares on the board. The combined total score for a game may range from about 500 points to 700 or more, depending on the skill of the players.

THE PLAY

Each player has seven letters in their rack at the start of the game, and after each player draws enough new letters to maintain their seven.

1. The first player combines two or more of their letters to form a word and places them on the board to read either across or down with one letter on the centre square. Diagonal words are not permitted.

2. A player completes their turn by counting and announcing their score for the turn. They then draw as many new letters as they have played, thus always keeping seven letters in their rack.

3. The second player, and then each in turn, adds one or more letters to those already played so as to form new words. All letters played in any one turn must be placed in one row across or down the board. They must form one complete word and if, at the same time, they touch other letters in adjacent rows they form complete words, crossword fashion, with all such letters. The player gets full credit for all words formed or modified by their play.
4. New words may be formed by:
   a. Adding one or more letters to a word or words already on the board.
   b. Placing a word at right angles to a word already on the board. The new word must use one of the letters of a word already on the board or must add a letter to it.
   c. Placing a complete word parallel to a word already played on the board so that adjoining letters also form complete words.

5. No letter may be moved after it has been played.

6. The two blank tiles may be used to represent any letter desired. When playing a blank the player must indicate what letter it represents, after which it cannot be changed during the course of the game.

7. Any player may use their turn to replace any or all of the letters on their rack. After discarding them they draw the same number of letters and their discarded ones are then mixed with those remaining in the pool. They then await their next turn to play.

8. Any words found in the standard dictionary are permitted except proper names, etc. (usually commencing with a capital letter), those designated as foreign words, abbreviations and words requiring apostrophes or hyphens. Consult a dictionary only to check the spelling or usage. Any word may be challenged before the next player starts their turn. If the word challenged is unacceptable the player takes back all their tiles and loses their turn.

9. Play continues until all tiles have been drawn and one of the players has used all of the letters in their rack or until all possible plays have been made.

---

10. The score value of each letter and the letter distribution is indicated in the tables in the section E9 the OPTIONS MENU on page 11. Note that the value of the blank is zero.

11. The score for each turn is the sum of the score values of all the letters in each word formed or modified in the play, plus the premium values resulting from placing letters on premium squares.

12. **Premium Letter Squares:**

   ![This square doubles the score of the letter placed on it.]
   ![This square triples the score of the letter placed on it. I.e., the letter "B" will score nine (9 x 3) if placed on a triple letter square.]

13. **Premium Word Squares:**

   ![The score for the entire word is doubled when one of its letters is placed on this square.]
   ![The score for the word is tripled if a letter is placed on this square. Include premiums for double or triple letter values, if any, before doubling or tripling the word score. If a word is formed that covers two premium squares the score is doubled and then re-doubled (4 times letter count), or tripled and re-tripled (9 times letter count) as the case may be. Note that the center square is a double word square and therefore doubles the score for the first word played.]

14. The above letter and word premiums apply only in the turn in which they are first played. In subsequent turns, letters count at face value.

15. When a blank letter tile falls upon a premium word square the sum of the letters in the word is doubled or tripled even though the blank itself has no score value.

16. When two or more words are formed in the same play, each is scored. The common letter is counted (with full premium value, if any) in the score for each word.

17. Any player who plays all seven of their tiles in a single turn scores a premium of 50 points in addition to their regular score for the play.
18. At the end of the game, each player's score is reduced by the sum of all their unplayed letters, and, if one player has used all of their letters, their score is increased by the sum of the unplayed letters of all the other players.

EXAMPLES OF WORD FORMATION AND SCORING

In the following, each word added in successive turn is shown in a box. The scores shown are the correct scores if the letter R is placed on the centre square. In turn 1, count HORN; in turn 2, FARM; in turn 3, PASTE and FARMS; in turn 4, MOB, NOT and BE.

C LOADING Computer SCRABBLE®

Place the disk in Drive A: and switch on. Computer Scrabble will load and run automatically.

D STARTING Computer SCRABBLE®

1. Once loaded, clicking on the File menu gives you the options to start a new game or resume game.

   If you wish to resume a previously saved game, insert the disk holding the saved game. Choose LOAD from the File menu and enter the name of your saved game. After loading the previously saved game the program will resume at the point at which the game was saved.

2. If starting a new game you may enter the player's names. Simply type up to 8 letters of the player's name and press the RETURN key.

3. The entry of the player's name is followed by a request for a play level. If this player is a human player, then press RETURN. If this player is a computer opponent then press one of the keys 1 - 8 at the top of the keyboard for the appropriate skill level of this computer player.

4. The program repeats the prompt asking for the next player's name. Up to 4 players can be entered and any or all of them may be computer players.

5. After two players have been entered, you may press RETURN instead of typing a third or fourth name. This tells the program that all players have been entered and that you are now ready to start playing.
E Playing Computer *SCRABBLE®*

1. The current player's rack is displayed at the bottom left of the screen. The player must then enter a word, use the menu to select an option.

2. To enter a word, simply write the word in full including any letters which may appear on the board. After you have typed the word, press RETURN. This will allow you to position the word on the board.

   The blank tile is entered by pressing one of the shift keys together with the letter you want. It will be displayed on the board in reverse.

3. To position a word use the mouse and click on the board at the position you want the word to start. You will then be prompted for the orientation.

4. After displaying the word, the score is calculated and displayed and you may try a different word - you may do this as often as you like (time permitting).

5. If no other attempt is desired, the program will check the word played and any other words formed against its own vocabulary.

   The Computer *SCRABBLE®* program will challenge the validity of any word it fails to recognize.

6. When the program challenges, if you accept the challenge as valid (i.e. the word was indeed wrong), then you lose both your turn and the score achieved for that turn. However, if you reject the challenge (it is quite possible to play a valid word that the program does not recognize - as the program has a finite vocabulary), then the word will accept the word played and any words generated.

   When the program asks ARE YOU SURE? for a particular word, you can override the challenge by selecting YES - it will then accept your play.

7. After your word is played, the scores on the screen are updated and new tiles are given to replace those you have used.

8. You may decide to play against the clock (see page 13). If the clock is enabled, as soon as the last 10 seconds of a turn are reached, the clock changes character - the player must then enter a word or miss a turn! Once you have entered a word while the clock is down to the last 10 seconds, you are given as long as you like to place it on the board but you cannot cancel that word and start again!

9. The Options Menu

   Hint. If you are stuck, the program can give you a hint of one playable word. The program looks at your rack and the board and displays a playable word and possible position on the board.

   Pass. If you cannot find a place to play any of your tiles to form a word, then you can skip a turn by passing. Normally this is only used at the end of the game, when there are no tiles left which could be exchanged.

   Tile values. The full set of tiles is displayed in the right-hand screen area showing the tile values.
Juggle rack. The program will juggle the letters in your rack giving a new arrangement. This is helpful as a way of looking for playable words.

Distribution of tiles. The full set of tiles is displayed, showing the distribution of tiles.

Change tiles. This option allows you to exchange 1-7 tiles from your rack for fresh tiles. It also counts as a turn. After choosing this option, type the letters in your rack which you wish to exchange, followed by RETURN.

Premiums. The program responds to this option by displaying the premium squares with their values.

Triple letter (Dark Blue)
Double letter (Light Blue)
Triple word (Red)
Double word (Pink)

Force. If you force an option while a computer player is taking a turn, you will FORCE it to place the word that it is currently thinking of. This is useful if you wish a computer player to "Hurry up" with its turn. If the computer has not yet thought of a word it will pass or change its tiles.

End game. This option allows you to finish a game. You can use the SAVE GAME option in the File menu to save a game at any time. Remember to save a game before using the END GAME option if you wish to resume later.

Playing against the clock.

If you wish, you can opt to play against the clock.

You can choose between LIGHTNING (30 seconds) TOURNAMENT (2 minutes) and various other times up to a maximum of 5 minutes. To select the time limit required simply click on the limit shown in the clock menu. To switch the clock on, click CLOCK ON. The clock will count from 0 to the limit specified. When only 10 seconds are left, the clock will start to flash. You must type in a word before time runs out otherwise you will be forced to pass, though you may still place a word after this time. Computer players will play the current word they are thinking of or pass.

You can stop and restart the clock by clicking CLOCK ON again.

You can change the time limit at any time during a game. If you reduce the limit to a level that has already been exceeded, a further 10 seconds will be given after the new limit is selected. If you change the limit during the last 10 seconds of a turn, the old limit will be used for the current turn, the new limit coming into force on the next turn.
The Display Menu

The Display menu allows you to change the amount of information shown on the screen.

View Thoughts. Selects whether the word that a computer plays is currently thinking of will be displayed. This is useful and interesting particularly on the higher skill levels.

View Racks. Selects whether the player's racks are displayed in the right hand section of the screen. In the board version of SCRABBLE® you do not see your opponent's racks. When the racks are switched off, only the main rack will be displayed at the bottom left of the screen and players will be prompted to click the mouse button between turns. Opponents should therefore not look at the screen during another player's turn.

Redraw. Will redisplay the player's scores and racks (if selected) in the right hand section of the screen. You should use Redraw if you have finished viewing the Tile values, Distribution or Premiums, selected from the Options menu and they are still displayed.

F End of the Computer SCRABBLE® game

1. As soon as there are no tiles left to draw, and one player has used all the tiles in the rack the game ends.

   The Computer SCRABBLE® program also recognizes the end of the game by the fact that there are no new tiles left to draw after a turn, and each player has passed once in a full round.

2. When the end has been reached, the program adjusts each players score by the letters left in the racks and announces the winner.

3. You can now use the File menu to start a new game or resume a game Saved on disk. If you elect to start a new game you can use the same players or enter new ones.